CPVLab Discount: Save $50!

Go Back   CPV Den Forum - Free PPV Training and Tools > Getting Started > Tracking With CPV Lab

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-12-2011, 05:03 AM
Junior Member
 
Join Date: Jan 2011
Posts: 26
Thanks: 2
Thanked 5 Times in 1 Post
Default 15% Discrepancy b/t leadimpact vs. CPVLab Impressions. Normal?

I've had cpv lab for about a month and I never bothered to upload my spend reports. Since 90% of my targets are at the minimum bid and the rest of them hover within .002 of the min bid, I figured using the min bid numbers as my numbers were good enough to optimize my targets. Plus I was just being lazy.

But after uploading a report, I noticed a pretty large discrepancy between my cpvlab numbers and my spend report numbers. One target shows 13000 in my leadimpact spend report, cpv lab shows 11000. Another shows 6900, compared to 5900, another 2271 v. 2261 etc. My profitable targets are still generally profitable, but my overall ROI is 15% lower than I thought.

It seems like CPVLab is only picking up about 85% of impressions, at least for this particular campaign on this particular network. I guess this is due to people closing their browsers before the page has a chance to begin loading?

Does this number sound around right to you guys?

It could be different on different CPV networks. I hear TV only shows about 4 pops a day. After doing some testing on leadimpact, I noticed that the frequency of the pops are pretty high, I could easily see 4 pops within 10 minutes, so could it be that a certain % of users just hit X the second they see the window pop?

I'm on a 1024VPS with wiredtree, and at most I only generate 3k clicks a day, so I don't think hosting is the issue, but I suppose it could be. I also don't think Lander loadtime is an issue, since the impression would be registered as soon as cpv lab receives the http request.
Reply With Quote
  #2  
Old 03-12-2011, 11:32 PM
CPVDen Co-Owner
 
Join Date: Apr 2010
Location: hhi
Posts: 863
Thanks: 69
Thanked 63 Times in 50 Posts
Default

Originally Posted by magicink View Post
I've had cpv lab for about a month and I never bothered to upload my spend reports. Since 90% of my targets are at the minimum bid and the rest of them hover within .002 of the min bid, I figured using the min bid numbers as my numbers were good enough to optimize my targets. Plus I was just being lazy.

But after uploading a report, I noticed a pretty large discrepancy between my cpvlab numbers and my spend report numbers. One target shows 13000 in my leadimpact spend report, cpv lab shows 11000. Another shows 6900, compared to 5900, another 2271 v. 2261 etc. My profitable targets are still generally profitable, but my overall ROI is 15% lower than I thought.

It seems like CPVLab is only picking up about 85% of impressions, at least for this particular campaign on this particular network. I guess this is due to people closing their browsers before the page has a chance to begin loading?

Does this number sound around right to you guys?

It could be different on different CPV networks. I hear TV only shows about 4 pops a day. After doing some testing on leadimpact, I noticed that the frequency of the pops are pretty high, I could easily see 4 pops within 10 minutes, so could it be that a certain % of users just hit X the second they see the window pop?

I'm on a 1024VPS with wiredtree, and at most I only generate 3k clicks a day, so I don't think hosting is the issue, but I suppose it could be. I also don't think Lander loadtime is an issue, since the impression would be registered as soon as cpv lab receives the http request.
it still could be your vps actually. i had a load time problem the other day on a huge dedi i run, but i have like 400 db's on the box. i rebooted apache and mysql and things were fine again.

email rob and ask him what he thinks too.

this is a great tool to check load times:

Pingdom Tools

i still don't have a benchmark for optimal time loads, but start there.

- lucas
Reply With Quote
  #3  
Old 03-15-2011, 01:44 PM
Junior Member
 
Join Date: Jan 2011
Posts: 26
Thanks: 2
Thanked 5 Times in 1 Post
Default

Looks like its not just me

Boycott LeadImpact Day? | ppc.bz
Reply With Quote
  #4  
Old 03-16-2011, 02:44 AM
Moderator
 
Join Date: May 2008
Posts: 554
Thanks: 10
Thanked 61 Times in 26 Posts
Default

yeah... it's not just you. Been seeing that for a while.

However, had good results with lead impact too, despite discrepancies.

-Aaron
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:22 PM.


Search Engine Optimization by vBSEO 3.6.0