CPVLab Discount: Save $50!
  #1  
Old 08-03-2009, 09:41 PM
Junior Member
 
Join Date: Jul 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default VERY interesting...

Ive been running a couple campaigns in zango...ive had like 300ish impressions with them linking direct to affiliate link with fluxads just testing....email submit...not one lead ...got frustrated wanted to see what was happening..so i ran offer through coaches tracker and changed destination url to a.php link...within 3 minutes ive had 3 leads generate???

from now on with ppv i will run everything through tracker..

you dont think anything fishy was going on because i wasnt tracking huh?

i'll keep watching and testing and post some more later.
Reply With Quote
  #2  
Old 08-03-2009, 09:54 PM
Senior Member
 
Join Date: Mar 2009
Posts: 127
Thanks: 0
Thanked 9 Times in 3 Posts
Default

Before jumping to a conspiracy theory I would investigate the following:

1. Was your direct link URL setup properly?
2. Were the 3 conversions you just noticed running through coach's tracker (i.e. you can verify the subID on those transactions)? Many zip/email submit merchants often have a small tracking delay, so you may actually be noticing conversions due to your prior efforts.

The only way I can see the coach's tracker mattering is if A) A http referrer is being set for your traffic, B) The merchant is detecting this and automatically scrubbing it, and C) Coach's tracker is doing a meta refresh. You can check on A, B is very unlikely, and I don't think Coach's tracker does C.
Reply With Quote
  #3  
Old 08-04-2009, 03:39 AM
Junior Member
 
Join Date: Jul 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

whatever it is..its working now and ive sent prob a hundred bucks to zango with not one email submit lead generated..i change the destination page to a.php and with 5 mins it is generating leads regularly...changed the other 3 i also have going and they start generating also??

Most likely thing is user error on my part..but just weird i guess.

And no I dont regularly seee lil green men. =p
Reply With Quote
  #4  
Old 08-04-2009, 05:24 AM
Senior Member
 
Join Date: Mar 2009
Posts: 127
Thanks: 0
Thanked 9 Times in 3 Posts
Default

Well glad it's working for you now.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:34 AM.


Search Engine Optimization by vBSEO 3.6.0