CPVLab Discount: Save $50!
  #1  
Old 09-26-2010, 04:32 PM
Member
 
Join Date: Jul 2010
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Default Site Extractor and Similar Sites Tool

I have been having problems getting these tools to work. They just keep processing, but no results come up. Is anyone else having any issues with them?

Rich
Reply With Quote
  #2  
Old 09-27-2010, 12:02 PM
CPVDen Co-Owner
 
Join Date: Apr 2010
Location: Atlanta, GA
Posts: 804
Thanks: 41
Thanked 160 Times in 70 Posts
Default

Originally Posted by trikee01 View Post
I have been having problems getting these tools to work. They just keep processing, but no results come up. Is anyone else having any issues with them?

Rich
Hmmm, they seem to be working for me, what browser are you using, and can you give me an example to try on my end too?
__________________
$$$ $10 Off/Month For Life At Aff Playbook :: EXCLUSIVE to CPV Den $$$
Reply With Quote
  #3  
Old 09-27-2010, 06:05 PM
Member
 
Join Date: Jul 2010
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Default Example

I am using Internet Explorer. I tried to dig urls from www.walmart.com and the loading dial just keeps spinning, but no results come up.
Reply With Quote
  #4  
Old 09-27-2010, 06:43 PM
CPVDen Co-Owner
 
Join Date: Apr 2010
Location: hhi
Posts: 863
Thanks: 69
Thanked 63 Times in 50 Posts
Default

strange, they're all working for me too...

- lucas
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 06:55 AM.


Search Engine Optimization by vBSEO 3.6.0