CPVLab Discount: Save $50!
  #1  
Old 05-09-2010, 06:05 AM
Member
 
Join Date: Jan 2010
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default new months

havent had a new month since march. any way to fix this?
Reply With Quote
  #2  
Old 05-10-2010, 06:55 PM
Member
 
Join Date: Dec 2009
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I admit that month 6 don't show it for me now, however today is the day

Looks like it's manual process.
Reply With Quote
  #3  
Old 05-10-2010, 09:17 PM
Member
 
Join Date: Jan 2010
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i still only have months 1 and 2
Reply With Quote
  #4  
Old 05-11-2010, 04:47 AM
Member
 
Join Date: Dec 2009
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by mpinelli View Post
i still only have months 1 and 2
Hmm, PM/e-mail to coach, he will fix it, I can see month 6 now. Need some time to see if it's permanent, but likely so.
Reply With Quote
  #5  
Old 05-13-2010, 03:28 PM
Administrator
 
Join Date: Apr 2008
Posts: 1,362
Thanks: 0
Thanked 15 Times in 8 Posts
Default

Originally Posted by mpinelli View Post
havent had a new month since march. any way to fix this?
It's only May dude...

When did you join March?
Reply With Quote
  #6  
Old 05-13-2010, 11:57 PM
Member
 
Join Date: Jan 2010
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just got months three and four.

coach your forums show our join date, top right of each post.

you know, its not always the users that are wrong.......no need to get defensive every time i bring up an issue. its getting old.......
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:49 PM.


Search Engine Optimization by vBSEO 3.6.0